Enable-SPFeature Fails / Error Shown in Central Admin

sharepoint2010
codeplex

#1

I'm able to get the solution to deploy to SharePoint 2010, but I get an error on the Enable-SPFeature command.

When I looked in Central Admin, I found the following.

Is there something I need to do to a manifest somewhere to get this to work? When I tried to deploy the solution in Cental Admin it blew up my site collection.

Central Administration -> Solution Properties


#2

Here's the error I received in PowerShell:

Enable-SPFeature : The Feature is not a Farm Level Feature and is not found in a Site level defined by the Url


#3

Can you check this thread:

http://sharepoint2010fba.codeplex.com/discussions/282846

If you can't get it working with the suggestions in there, post to the thread and ask if kpaquet ever resolved it.


#4

Thank you so much for your timely response.

I even tried other solutions and got the same error, so there is definitely something ate up with SharePoint, the web app, site collection, or all of the above.

I guess I just need to start by creating a new web app...and go from there.